Sorry if this has been asked before, but I couldn't find it using the forum search.

The subfolders I've created in my Mailbox are also listed with my received mail. This may just be a simple setting that needs altering, but I can't seem to find it. I don't need them to be with my incomming mail, only as drop downs from my Mailbox.

Does anyone know how I can correct this? (I'm using version 8.0.2).