This seems too strange to be true.

On our BorderManager 3.8 with NW6.5 we have been using the most recent
clients for both NWClient and VPN Client. Up to now, everything has
worked just fine.

On our new laptops we installed NWClient 4.91 SP3 and VPN client
3.8-vpn16. When we put these both on a computer we get an error
message when we try to use the VPN:

"NMAS authentication failed - Could not find NMAS dependent DLL."

When we use NWW client 4.91 SP1 and VPN client 3.8vpn11 it seems to
work ok.

Has anyone else seen this happen?