BM3.8 on NW5.1SP8.

Legacy (only) VPN which had been working flawlessly.

A few days ago we renumbered our internal network - from 192.X.X.X to

After tracking down a bad route we looked like we were good to go. Our S2S
tunnels are all working properly but our C2S is not.

Our C2S users can log in to the VPN butthey can't reach our internal
network. They also can't ping any of the servers on the protected network.

When I look at the VPN statistics on one of the connected client machines I
select the Policies tab and see that under Protected IP networks the old
(192) address is showing but not the 10. address.

Looking in all the filters I see the 10 numbers listed. I've tried deleting
the filters in FILTCFG and recreating them using VPNCFG as well as

I've deleted all filters and tried FILTSRV MIGRATE and nothing seems to
work. I've also played with TIDS 10086096 &

I do see that in Console 1 under Default_C2S_Service, VPN Rules ther is an
entry: AllowTo192_1_1_X which I treid renaming to AllowTo192_1_1_X. That
didn't help. I'm assuming that might be the problem and is a change that
might need to be made in iManager?

Any suggestions? Thanks.