I have a sles 11 with ZCM 11 SP1 on it.. I try to run the setup.sh script and it tells me SLES 11 is not currently supported.. Must I upgrade to SLES 11 SP1 beforehand ?? and what is the safest way to do that (ie boot from the SLES 11 SP1 DVD ??)

it is currently mostly a sandbox server I have setup

thanks in advance