Hi there

I'm having a problem connecting to the web interface of 1 of my servers.

The server had it's IP address changed along with all the other servers in the tree and i'm unable to connect to the server by typing its name/IP into internet explorer and I can no longer use IManager - All other processes seem normal.

Initally I noticed that the SSL Certficates were missing from C1 so I tried to recreate these using PKIDIAG. I soon realised that the CA was missing (presume due to ip changes) but I wasn't sure what the CA was so I created a new one and made ZIGG2 the host server. After doing this I was able to recreate the certifcates using PKIDIAG.

I've run PKIDIAG on all servers in the tree and no errors are reported.

I then ran TCKEYGEN on ZIGG2 and rerun TOMCAT before trying to load AP2WEBUP

Every time I run AP2WEBUP I received the message - "<NLM has terminated; press any key to close screen.>"

After reviewing \\zigg2\sys\apache2\logs.. I get the error - "[Thu Mar 29 13:52:21 2012] [crit] (10043)Unknown error: make_secure_socket: failed to get a socket for port 443
Configuration Failed"

I also get the error - "[Thu Mar 29 12:15:20 2012] [crit] (10043)Unknown error: make_secure_socket: failed to get a socket for address port 2200
Configuration Failed" within \\zigg2\sys\apache2\logs\error.log

I've checked TCPCON and ports 80 443 2200 2201 are all free.

I have also checked and by remming SecureListen 443 "SSL CertificateDNS" within \\zigg2\sys\apache2\conf\httpd.conf I am able to view the servers homepage but unable to connect to Imanager.

If I add listen 443 to the above config then I can view the site using port 443 but not SSL so that proves the port is free.

I've gone through \\zigg2\sys\apache2\conf\httpd.conf and i've noticed that the old IP address is mentioned several times so I've updated this but this has made no difference.
I've also gone through \\zigg2\sys\adminsrv\conf\adminserv.conf and done the same thing but to no avail.

SDIDIAG also comes back OK

I'm 100% sure the problem is certificate related but I'm not sure what the fix is.

i've followed Cool Solutions: Troubleshooting Certificate Server Problems and can confirm that I cannot connect to http://zigg2:8008

Any advice on what I can do to resolve this would be much appreciated

P.S all other servers in the TREE are OK and they have all had IP address changed as well.