not sure if this is the right forum but perhaps someone can help.

I activated the "move to sp4 patch" from yast->update on our sles 10 sp3 + oes 2 sp3 server.

After doing that we get the message
Cannot access installation media SLES10-SP3-Updates. Check that the server is accessible.
The details says that we should check from novell customer center if our registration is valid and has not expired. we looked and everything seems to be ok.

Any ideas on that?