We setup the Groupwise system at the end of 2011, and I have to say it is really great.

In a daily review of the log files, I have been noticing that when people turn on their vacation rule messages, they seem to be undeliverable. Finally one user has come to me saying the messages come back with something like this (actual user and domain names changed)
================================================== ===
The attached file had the following undeliverable recipient(s):

Information about your message:
Subject: RE: payment request (Harry--out)
GroupWise Message Id: 4F845875.AA3:77:28100
Message log tag: 81251
Number of send attempts: 1
Time of initial send attempt: 04-10-12 12:05:04

Transcript of session follows:
Command: MAIL FROM:<Mailer-Daemon@linux-gwia.domain.com>
Response: 553 5.1.8 <Mailer-Daemon@linux-gwia.domain.com>... Domain of sender address Mailer-Daemon@linux-gwia.domain.com

Received: from inltweb-MTA by linux-gwia.domain.com
with Novell_GroupWise; Tue, 10 Apr 2012 12:05:04 -0400
Message-Id: <4F8420350200004D00003F76@linux-gwia.domain.com>
X-Mailer: Novell GroupWise Internet Agent 8.0.2
Date: Tue, 10 Apr 2012 11:57:41 -0400
From: "Harry Walters" <user@domain.com>
To: "Lisa Smith" <user@domain.com>
Subject: RE: payment request (Harry--out)
Mime-Version: 1.0
Content-Type: text/plain; charset=US-ASCII
Content-Transfer-Encoding: quoted-printable
Content-Disposition: inline

message body follows.....
================================================== ==
What is causing this to occur? I have no idea.

Thanks in advance,