My servers have been upgraded to v10.3.3 for some time, and I have pushed the update to the clients via System Update.

Now I have tried to download the Preagent exe from the ZCC/Download Tools only to discover it includede 10.3.1 MSI's.

I ran "novell-zenworks-configure -c CreateExtractorPacks -Z" and it said it was successful but the msi's are still 10.3.1.

On the Primary Server where the rebuild is taking place both primary_server_version.txt and version.txt are both 10.3.3. Why is the Preagent being built from the 10.3.1 msi's? What configuration file needs to be updated?

Thanks in advance.