when i try to install this on sles 11 32 bit, i get a bunch of dependency errors for products which dont seem to be available including
novell-ncpserv 2.0.2
novell-xplatlib 1.0.4

this server was a default oes install,is fully patched and seems to run fine - i see no references to these dependency issues on the forums or the web and I get them on several other oes servers.