I need to setup an ID when it FTPs to the new OES2 server it will
automatically be in the NSS volume in the directory;


How do you do this with pure-ftp?

I setup an account (ftpuser) in edirectory and LUM enabled it to the
oes2 server but when i ftp in it ftps to the linux home directory

please help