Configuration -> Locations -> select a location -> Tab "Details"

There i can specifiy a "Throttle Rate (in kbps)". When i do this an klick Apply, the field "Last Modified" changes. But here i get a wrong time (exactly 2 hours in the past).
All Servers (SLES11 SP1 with ZCM11 SP2) have correct time. Time-Check on database is OK too.

Is there an option in ZCM, where i must define the correct timezone or something else?