Hello, I'm a bit unsure which upgrade pack I should use.
I have Novell Data Synchronizer Version: 1.2 Build: 730 with groupwise and mobility connectors (from ala for groupwise),

I was going to install
novell-data-synchronizer-mobility-pack-x86_64-730

but

Novell Data Synchronizer 1.2.2 (Not Mobility Pack) novell-data-synchronizer-x86_64-794.iso

has appeared.

Which should I be upgrading too.

Thanks

Breezer