Hi all: We are running OES2 on fairly old HP DL385 G1 servers (circa 2006). The servers still run OES2 fine and we have lots of spare parts to keep them going. BUT, with the release of OES11, we do not have driver support from HP (no SLES 11 drivers), so upgrading to OES11 in the future may be problematic.

What I am wondering is: How long will Novell be supporting OES2 and does this support also mean other products like GroupWise and ZCM are also required to continue to support OES2 as well? It does not help if Novell supports OES2 while the software we use requires a higher version of OES.

Thanks, Chris.