I am really badly in need of ideas.

New install. Created users on new server. Copied Groupwise 7.
Installed GW 2012 and grafted it in. GWIA is new. The domain upgraded
properly. The postoffice didn't. Opened an SR. They fixed the version
issue in ConsoleOne.

Now what I'm fighting with is for a random user at random time there an
inbound message will get C057 error and fail. In GWCheck in the Misc tab
I ran RESETMAINTFLAG on the user with the problem but it would come back
in an hour or 2. This morning I ran that flag on the po.

To make sure I'm doing this right:
For a given user select Analyze/Fix Databases
Check the boxes for Structure, Index Check and fix Problems
In the Misc tab put RESETMAINTFLAG

A long with this an occasional outbound message will leave this in the
gwia log:
Error: Fatal error processing message

I'm hoping they are related so fixing one will fix it all.

cat /etc/novell-release
Novell Open Enterprise Server 11 (x86_64)

cat /etc/SuSE-release
SUSE Linux Enterprise Server 11 (x86_64)

Thank you
Bob Crandell