Results 1 to 4 of 4

Thread: Gmail IMAP errors after creating a folder

Threaded View

  1. #1
    Join Date
    Feb 2008
    PERTH, Western Australia

    Question Gmail IMAP errors after creating a folder

    Got a strange issue after trying to synch a new IMAP folder in the GW client.
    After adding a Gmail IMAP account to the GW client, it initially synched OK.
    Then I added a new folder on the client, then synched again, and received errors.

    The status indicator in the bottom left corner of the client shows:
    SSL connection established.
    Processing deferred updates
    Error window popsup
    IMAP4 error: 'NO'
    [TRYCREATE] Folder doesn't exist. (Failure)

    The status Windows shows similar:
    3:04:16 PM FDg5BVQoqqtDpUCboIAKxTbxGtRBqBRQoaiuAZUCbYICKhTbxG tQB6FSQIWiugZUCrQJCqhQbBOv
    3:04:16 PM QR2ESgEViuoaUCnQJiigQrFNvAZ1ECoFVCiqa0ClQJugwP8DuP/NbjtmzU4AAAAASUVORK5CYII=
    3:04:16 PM
    3:04:16 PM ------=_NextPart_000_000A_01CD23CC.634E9F90--
    3:04:18 PM A005 NO [TRYCREATE] Folder doesn't exist. (Failure)
    3:04:18 PM IMAP4 error: 'NO'
    3:04:18 PM

    I even tried adding test folder names to the Gmail account and the folder still doesn't synch to the GW client.

    Has anyone seen this issue before or can suggest any work arounds?

    - Gordon
    Last edited by gordon_mzano; 21-May-2012 at 11:40 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts