Home

Results 1 to 2 of 2

Thread: Imaging with Multiple Partitions

  1. #1
    Join Date
    Sep 2009
    Location
    Marlin, TX
    Posts
    14

    Imaging with Multiple Partitions

    I am currently using ZCM 10.3.0 and about to upgrade to ZCM 11.2. I haven't had any success imaging computers with multiple partitions as they come from the manufacturer so I have always wiped the hard drive and built a clean single partition before imaging. We recently acquired 83 laptops (Lenovo ThinkPad T420) that came with multiple partitions and no separate Windows reinstallation disk (Win 7 SP 1 64 bit), only the restore media you have to burn which will then restore to the factory image. My question is, can anyone verify that ZCM 11.2 will successfully image these machines with their multiple partitions (i.e, utility, OS, Restore) since I have no way to build a single partition?

  2. #2
    Automatic reply NNTP User

    Re: Imaging with Multiple Partitions

    blcarson,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://forums.novell.com/


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •