Does anybody know if Novell is working on resolving the "Printer does not support REQUIRED Validate-Job operation" error that is easily reproducible on any Liniux workstation (including OpenSuSe) after upgrading CUPS to 1.5?

Pretty much nothing works besides downgrading CUPS to 1.4 backend. There are many discussions about this issue, one of them here: [Bug 732717] Printing to Novell (non-CUPS?) IPP servers fails with "cups

I can't find anything in the Novell KB about this issue, but this is is a big problem for everyone connecting to iPrint ipp printers from Linux workstations!