Hey all,

Running sles10.3/oes2.3. I'm going to upgrade the sles side to 10.4. I'm a bit confused though. TID 7008364 says the upgrade is supported. Then, in parenthesis it says (when using the SLES move-to patch).

1) Do I really have to select that patch?

2) Can't I just throw a sles10.4 DVD in and select update?