We are upgrading ZCM10.3.0.0 to ZCM 11.2 (there are only one primary server in the zone). As a previous step we need to update the SLES version from SLES10sp2 to SLES10sp3. At the moment of the SO update we receive a conflict resolution error with package "mono-extras-2.0.1-18.1". We have the chance to ignore the warning or delete the package. We want to know what will be the problem if we ignore the warning or if we decided to delete the package. The mono packages installed in the server are:

mgzcm01:~ # rpm -qa |grep mono
mono-data-2.0.1-18.1
mono-core-2.0.1-18.1
mono-winforms-2.0.1-18.1
mono-data-sqlite-2.0.1-18.1
mono-extras-2.0.1-18.1
dbus-1-mono-0.60-33.22
mono-web-2.0.1-18.1
novell-zenworks-zcm-mono-2.0.1-0

Our plan is update the operating system tomorrow, check that all works fine and update to ZCM11.2 next week .

How can we continue with the SO update without loose ZCM funcionality?

Regards,