Home

Results 1 to 4 of 4

Thread: Kanaka 2.7.0 Plug-in fails to login on MAC Leopard

Threaded View

  1. #1
    Join Date
    Oct 2009
    Posts
    6

    Question Kanaka 2.7.0 Plug-in fails to login on MAC Leopard

    Hi,

    I have a fresh install of Leopard 10.5.8, and Kanaka Plug-in setup with AFP.
    The Server is OES11 with al t he latest patch.

    We are able to log in with the Kanaka Desktop Client and mount the home directory, but fails to log in with the Plug-in from the initial login screen.

    Log file from the MAC client:

    22/06/2012 09:40:15 SecurityAgent[261] Showing Login Window

    22/06/2012 09:40:28 SecurityAgent[261] User info context values set for gk

    22/06/2012 09:40:31 authorizationhost[259] ERROR | -[HomeDirMounter mountNetworkHomeWithURL:attributes:dirPath:usernam e:] | PremountHomeDirectoryWithAuthentication( url=afp://testoes11.psc.ac.uk/TESTOES11.USERS, homedir=/Network/Servers/testoes11.psc.ac.uk/TESTOES11.USERS/Super/GK, name=gk ) returned 2

    Log from the Kanaka Access Request log:

    Jun 22 2012 09:40:30 192.168.60.32 0014511eeeee OS X 10.5.8 Plug-in 2.7.0 Authenticate gk Operation successful. Authenticate 'gk'; Path 'CN=TESTOES11_USERS.OU=SERVERS.O=PSC; \\TESTOES11\USERS\Super\GK'

    Jun 22 2012 09:40:24 192.168.60.32 0014511eeeee OS X 10.5.8 Plug-in 2.7.0 Authenticate gk Operation successful. Authenticate 'gk'; Path 'CN=TESTOES11_USERS.OU=SERVERS.O=PSC; \\TESTOES11\USERS\Super\GK'


    We have also successfully mounted the volume via the "Connect to Server"
    We don't have the same local user set up either.

    Any help would be appreciated!

    Thanks

    Gabor
    Last edited by Kabigabor; 22-Jun-2012 at 10:26 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •