Customer was using Firefox 13 with ZCM 11.1a fine - remote management and all.
Upgraded to 11.2 last night and now they are told it is not compatible....
I have tried updating the novell-zenworks-rm-viewer-11.2.0.16054.msi but no joy.

Is there a quick way to resolve 'remote management not compatible' errors.
Is there a lookup file or something I can poke?

It DID work fine on 11.1a, and the docs (Novell Documentation) say it's supported (see below)

Can anyone advise how to get a room full of service desk guys and an IT director off my back!?!?

Cheers

David
>>
Administration Browser Requirements

Make sure the workstation or server where you run ZENworks Control Center to administer your system meets the following requirements:

Table 1-11 Administration Browser Requirements

Item


Requirements

Web Browser


The administration device must have one of the following Web browsers installed:

Internet Explorer 8 on Windows Vista, Windows 7, Windows Server 2003, Windows XP, Windows Server 2008, and Windows Server 2008 R2

Internet Explorer 9 on Windows Vista, Windows 7, Windows Server 2008, and Windows Server 2008 R2

Firefox version 3.0.10 or the later patches of version 3.0 on Windows and Linux devices

Firefox version 3.5 or the later patches of version 3.5 on Windows and Linux devices

Firefox version 3.6 or the later patches of version 3.6 on Windows and Linux devices

Firefox version 4.0 or the later patches of version 4.0 on Windows and Linux devices

Firefox version 5.0 or the later patches of version 5.0 on Windows and Linux devices

Firefox version 6.0 or the later patches of version 6.0 on Windows and Linux devices

Firefox version 7.0 or the later patches of version 7.0 on Windows and Linux devices

Firefox version 8.0 or the later patches of version 8.0 on Windows and Linux devices

Firefox version 9.0 or the later patches of version 9.0 on Windows and Linux devices

Firefox version 10.0 or the later patches of version 10.0 on Windows and Linux devices

Firefox version 11.0 or the later patches of version 10.0 on Windows and Linux devices

Firefox version 12.0 or the later patches of version 10.0 on Windows and Linux devices

Firefox version 13.0 or the later patches of version 10.0 on Windows and Linux devices

<<