We have been adding some windows servers into our zcm pool. Now if a field tech goes to image a PC via pxe they sometimes see that imaging is pointing to the wrong ip. Where in windows zcm is the settings file that I can change to have all the zcm servers point to the right IP for imaging?

Thanks in advance.