We recently upgraded from GW 7.0.3 to 8.0.2. While we are able to run both the GW7 and the GW8 clients, ConsoleOne only uses GWCHKSRV 7.0.3. When we attempt to run our weekly maintenance as a Scheduled Event, the gwcheck log states "incompatible post office version, unable to perform check". The top of the log states "Novell GroupWise - GWCHKSRV - version 7.0.3. We are using the ConsoleOne which came with GW8 (1.3.6h). The system is running on a Windows 2008 R2 virtual server (MS HyperV). We have reinstalled C1, recopied the snapins (which came with GW8), and recreated our Scheduled Event jobs. We still cannot run our weekly maintenance. How can we get C1 to use GWCHKSRV 8.0.2 rather than 7.0.3?