Results 1 to 9 of 9

Thread: Imanager Issue on oes 11

Threaded View

  1. #1
    Join Date
    Mar 2012

    Imanager Issue on oes 11

    I am trying to use iManager on recently installed version of Oes11 running on a sles11 vm. When I click on lets say "create print manager" or anything that is a link, I receive one of the messages below. I am sorry if this isn't explaining in enough detail what my issue is but I will gladly provide more information. I just don't know where to start with this issue and the google suggestions of adding a directory to path haven't worked. I also tried exporting Ant_Home as a global variable without any success.

    Error Messages Received
    java.lang.NoClassDefFoundError: org/apache/tools/ant/Main
    Unable to load class for JSP
    or null
    Last edited by staskoj; 31-Jul-2012 at 06:28 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts