Slight problem encountered at a client. Upgraded the NSM engine server from
OES2SP3 to OES11: the 3.0.3 engine carried on working fine. And I could also
upgrade to 3.04 with no problem by adding the CD repository.

However, I go to install a 2nd event agent on a *freshly* installed OES11
server, and yast2 software management complains:
Nothing provides java-1_5_0-ibm needed by
This is fair: SLES11.1/OES11 repos only have java 1.6, but the upgraded
server retained Java 1.5 from OES2

I run "rpm -ivh" against the module instead to install the event server, and
I get no dependency issue. And hey presto the event server works