Could you please help me regarding the imanager webpage not opening!

Issue Description
Imanager login webpage failed to load on the Novell Netware 6.5 ,Imanager 2.6

Setup environment
Imanager 2.6.x
Tomcat 4.1
Novell eDirectory 8.7
Apache 2.0
MySQL 4.0

Observed and Taken actions
We had performed the following activity to find out what causes the imanager webpage issue as per Novell link Cool Solutions: Troubleshooting iManager 2.0.2 on NetWare 6.5 and didn't help!

Noticed on the following imanager related applications:
SSL (Server Certificates)

1. Apache testing - -> imanager web interface is opening on the default port 2200 and the 8009 port is listening checked by tcpcon utility and also verified the port 8009 using the telnet serverip 8009 on the client side.

2. LDAP Secure port testing -> open the webpage with the output as 0$__x* _____1. LDAP works and also checked port 636 by tcpcon command.

3. Tomcat testing - Logger screen shows "listen" and also verified the command by "java -show" which shows the tomcat running process.

4. Ssl certifiation had been expired, checked by pkidiag command ,found the 1 error and fixed it by the press 0 and 4. I have performed followng steps to try to resolve the ssl certification renewal since ssl cerifitication had been expired.

(i)i had tried to Deleted the sys:/system/CertServ/ directory of certification location directory.
(ii) New ssl certification has been created during the server rebooting up after deleted the certification directory.
(iii) Ran the pkidiag utility for diagnostic and fix the new certification issue.
(iv) Executed the tckeygen.nlm to export the new certification to Tomcat application.
(v) Rebooted the server to effect the certification renewal in the Tomcat application.
(vi) Bydefault the ssl certification has been created on the network interface "eth1" instead of "eth0" where imanager setup has been configured
(vii) Also tried to disable the netware card eth1 and the ssl certifiation created successfully on the eth0 and no pkidiag error found in the logs file.

5. Even i tried to shutted down all the imanager related services and re-started it again in the proper order.


java -kill


6.Removed the existing key and properly re-imported the Certificate into the keystore path /adminserv/conf/.keystore. for tomcat using the tckeygen and tcedirint command. The new certification has been created successfully and reexported to tomcat and noticed the imanager ports are listening 8009,636,8008,2200 and no recent logs found for the Apache,Tomcat,ssl on the OSbackend.imanager is not opening on port 8009 yet.still imanager issue persists!

Any thoughts, suggestions or recommendations would be greatly appreciated to resolve the imanager login web page.

Note : can i install the standalone imanager and use it on the client side in the place of imanager webpage since the imanager webpage is not opening? Please suggest me also on this.

Elango Gopal