Running ZCM 10.3.4.
Both our satellite servers suddenly started (during my holidays, where no changes were made) getting a warning. It occours every hour at Refresh.
Both satellites are running Linux 64 bit. One is SLES 10SP2 the other is SLES 11.

The warning is:
Full Message:
Unexpected exception received when refreshing handler ISSTFTPContentHandler(PartialRefresh): nullZMD.MessagePassedIsNull

Additional Information: None
Severity: Warning
Date: August 10, 2012 4:27:07 PM
Acknowledged Date: None
Source: /Devices/Servers/ztsat01
Message ID: ZMD.RefreshHandlerException
Probable Cause URL: None
Log ID: b1319b1320eb94cb9fb378712d545349
Related Objects: None

Anybody knows what could be causing this? Found a few old threads (2010) in the forum - but no solution. Have tried running some commands on the satellites:
zac satcc
zac cvc
zac cchk
zac satrc
Both cvc and cchk reported that every thing was ok. Also tried restarting both satellites. The primaries that the satellites refer to is also OK and have also had their services restarted.