I have a question concerning the proper way to update/patch an OES11 server. I am using zypper, and as per the manual using the -t switch.

EX zypper -t up -r SLES11-SP1-Updates or zypper -t up -r OES11-Updates

However, if I check the same repository with zypper -t patch -r SLES11-SP1-Updates, it shows that patches are available.

So the question is, do I need to use both forms of this command or is first from sufficient ? I want to make sure that the system is fully patched, updated and fully OES11 compliant.