I have GroupWise 2012 running on a dedicated Linux Enterprise Server 10 SP4 server.
I had gotten a call from one of my GroupWise email users and stated that when he sends a Calendar event to customers NOT on our system, he doesn't get any replies.
I have verified that the settings are correct under Tools, Options..., Send, Appointment.
When he sends a Calendar event to other users on our GroupWise mail system, he gets the replies.

I tested this using my personal hotmail account. I sent a Calendar (1-hour non-recurring) event from my GroupWise to my hotmail account and the hotmail account
received the Calendar event.
I accepted it, (and it added it to my hotmail calendar), and I sent a reply back, and it never got to my GroupWise account.
I looked at the Sent Items Properties for that and even after a few hours it still shows as "Response Pending".
I verified with my user that his Sent Items shows that for all users (except his account of course).
When I send a "regular" email from my hotmail account to my GroupWise account, I receive it just fine.

I checked the GWIA log file and I see the following lines:

11:49:28 EF5E MSG 1635904 Sender: dan_NNNNNN@hotmail.com
11:49:28 EF5E MSG 1635904 Recipient: dan@domain.com
11:49:28 EF5E Successful login with client/server access: (our groupwise_dns_name and port)
(down a couple lines is this):
11:49:38 EF5E MSG 1635904 Queuing to MTA

As far as GroupWise 2012, is functioning as it should, (besides this).
I also went into C1 and insured that GWIA has Enable iCal Service checked.

We have GWAVA as our filtering/spam solution and I checked that to insure those replies aren't being stopped.
They aren't being blocked, via the Quarantine screen or the log files, that I can see.
And, I figure, since I see the connection in the GWIA log file, they aren't.(?)

Under the Properties of the Sent Item, it shows:
Send Options:
Auto Delete: No
Concealed Subject: No
Expiration Date: None
Notify Recipients: Yes
Priority: Standard
Reply requested by None
Security: Standard
Send Mail Receipt when Accepted
Send Mail Receipt when Deleted
To Be Delivered: Immediate

Is there a solution to fix this?