Results 1 to 3 of 3

Thread: Inventory stale in ZCC since upgrade to 11.2.1

Threaded View

  1. Inventory stale in ZCC since upgrade to 11.2.1

    About half of our win7 Sp1 managed devices are not updating the inventory database since we upgraded ZCM to 11.2.1
    The scan's happen on the PC's, the XML file is generated and looks ok locally. The data makes it all the way to this directory on the primary server.
    The server shows errors in the Zenworks\logs\loader-messages.log
    [DEBUG] [28/08/12 2:25:25 PM] [] [InventoryStorer] [60] []
    [Exception: com.novell.zenworks.inventory.inventorystorer.Inve ntoryStorer$InvalidWifException:
    InvalidWifException: mismatched scan id detected for NIWA-34117
    (last known id= 0000000000000000000000001bad551f, previous scan id= 4cd28d627891ea459cbe32646d3e976c)] [] []

    If I move the XML from the failure dir to Zenworks\work\collection\inventory It soon ends up back in the failure directory with the similar logged error.
    I hope someone can tell me what the id "bad551f" means - it sure does not seem to be 'good'. :-)
    TID 7002673 is all I can find that might be related but our PC and server times are all accurate.
    We upgraded from ZCM 10.3.1 to 11.2.1 & we have also moved the primary ZCM server and Oracle 11g R2 from SLES to Windows 2008 R2 64 bit.

    Last edited by julianorange; 28-Aug-2012 at 05:05 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts