Currently running ZENworks 11 SP2 (11.2.1) on a SLES 11 SP1 server. I'm getting prompts to upgrade my distribution to SLES 11 SP2. Any issues with upgrading to SLES 11 SP2 on ZENworks 11.2.1? Thanks,

Chris Gotstein