On SUSE 11 SP2 running DataSync 1.2.4 Build 966
When I run YAST online updates of needed packages, I updated everything.
Now when I run "zypper list-updates"
It shows 198 updates available under repository SLES11-SP2-Core. If I display All available patches, I also get 198.

The Overview in "Data Synchronizer Mobility Pack 1.2.4 readme" simply states SLES 11 SP2 is also supported.
Should I apply any available updates of SP2?