Our security team is asking that I update Apache from 2.2.3 to 2.2.16. Has anyone tried updating Apache higher than what comes with SLES10 and/or do we know of a limitation with Webaccess?

Thanks