Home

Results 1 to 4 of 4

Thread: LDAP import with NDS

Hybrid View

  1. #1
    Join Date
    Oct 2011
    Posts
    295

    LDAP import with NDS

    I'm testing Service Desk 6.5

    I've set up the LDAP server as :
    Cleartext - anonymous
    server IP points to NetWare 6.5 server (about to be migrated to OES 11)
    port 389, etc

    Test Passes

    It finds the Customers group but with 0 entries (I added 2 users to
    this group)


    Any idea why it;s not finding my users listed in this group

  2. #2
    Automatic reply NNTP User

    Re: LDAP import with NDS

    Steve,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Product Support Forums Team
    http://forums.novell.com/


  3. #3
    Automatic reply NNTP User

    Re: LDAP import with NDS

    Steve,

    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.

    Has your problem been resolved? If not, you might try one of the following options:

    - Visit http://www.novell.com/support and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)

    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php

    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.

    Good luck!

    Your Novell Forums Team
    http://forums.novell.com



  4. #4
    Paul Lamontagne NNTP User

    Re: LDAP import with NDS

    You have to make sure that the LDAP groups you create in eDirectory match
    what is in the LDAP settings in Service Desk.


    >>>

    > I'm testing Service Desk 6.5
    >
    > I've set up the LDAP server as :
    > Cleartext ‑ anonymous
    > server IP points to NetWare 6.5 server (about to be migrated to OES 11)
    > port 389, etc
    >
    > Test Passes
    >
    > It finds the Customers group but with 0 entries (I added 2 users to
    > this group)
    >
    >
    > Any idea why it;s not finding my users listed in this group


    --
    Paul


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •