We are getting ready to deploy 8.0.3 into our GroupWise system, now that 8.0.3 HP1 is available should we instead just opt to install that instead? If anyone had seen issues with this newest patch please let me know, and thank you ahead of time.

DS