If I am not at the correct version for Webaccess 2012 will I be alerted
during install?

How can I check the apache version before upgrade? Is there a command I
can type in Putty?

Thx