Hi There,

I was wondering how we could use the sytem requirements when we want to check what software version it is installed before installing a new version or not installing because the version is alright.

Example: I have a MSI bundle that install Flash Plugin for Firefox and I get Fatal error while installing as log in ZCC. When I check why it is because a version of it is already installed. The problem is that I want it updated and not just ignored and getting an error.

the second question would be how to uninstall the installed version and re-installed or simply upgrade the already installed software. Shall I make a bundle to uninstall an MSI under the Uninstall action in the bundle to uninstall if exist and then run another bundle to install the new version?

I am quite new in ZCM so many questions.
Thank you in advance to lighten me.