Good day,

I was trying to install the ZCM11.2.1 Agent onto a SLED11Sp2 desktop, I have JRE 1.7.0_05-fcs and novell-zenworks-jre-links 1.6.0_16-2 installed, however; when I run the Preagent..bin file I get the following,

Cannot continue - JRE version 1.6 required

Exiting with error code -22

Any ideas