When using the function "Operating System Prerequisites" for Windows 7

We get the following message : "La version doit être sous la forme "x" à "x.x.x.x"."

So we can't set the system Prerequisites to be = Windows 7...

This is happening with ZCM 11.2.1

Maybe it is language related ???

Is the Menu, we have the following items :

5.1 - Versions Windows XP
5.2 - Versions Windows Server 2003
6.0 - Versions Windows Vista/Windows Server 2008
Versions 6.1 - Windows 7 / Windows Server 2008 R2



So i guess that that guy that added Windows 7 in the list should have written it this way :

6.1 - Versions Windows 7 / Windows Server 2008 R2

Can you provide a fix for this issue ?

Thank you