Is anyone who is current on NCF updates still seeing the Invalid Handle error or is having any other difficulties when opening either the Log Viewer or Auto Update?

You're current if your aupdhist.log file has an entry for "New package dated 02.26.2004 [ID=20040226_1142] "

We've closed this defect as it seemed to get fixed with the changes we made in Update 1 that allow you to limit the log file size. Was kind of a "free" bug fix, if you will. Got resolved accidentally. ;) But I just wanted to poll the room and make sure everyone's ok on this issue.