I am getting ready to start testing for upgrading my GroupWise 8.0.2 HP2 system to GroupWise 2012 on my SLES 10 SP3/ OES2 SP3 system. When looking at the release notes I see that it says that GW2012 requires the "current version" of SLES 10. My Novell support partner has been telling me not to apply SP4 to my SLES 10 system since we created the systems last year. Which SP is considered the "Current Version" for the sake of upgrading to GroupWise 2012 on a SLES 10 system? Thanks!