I have a user attempting to do a mail merge with Adobe Acrobat Pro 10
and is getting the following error:

The MAPI spooler could not be started. Close and then restart all
mail-enabled applications. MAPI1.0 [000004C7]

I have researched on the web and attempted the fixmapi.exe. I've
installed outlook on the PC. Re-installed office. The error persits.

I'm under the impression that MAPI is a protocol and it would not
really be a "Adobe doesn't support GW issue".

If anyone has any advice it would be greatly appreciated.

Windows 7
Adobe Acrobat Pro 10
Office 2007
GW 2012 (shipping, not SP1)