last week i installed 11.2.2 on our primary servers without problems.
Today i tried to install the agent on some devices (Win 7 Enterprise SP1
64 bit German). Our devices are (nearly) all on Version 11.1.0. When i
deploy the 11.2.2-update to these devices i get the following error:
"One or more pre-requisite updates failed to install to this device.
Ensure all pre-requisite updates have been applied successfully and try
again." The agent is still on 11.1.0.
As i understand the agent update installs first the 11.2-agent and after
this the 11.2.2-agent is installed. How can i determine which
pre-requisites failed? I looked in the agent-log but did not find any
entries belonging to the update.
So i tried to deploy at first SP2 to these devices and after this i
deployed 11.2.2 to them. This worked without problems, but is not a real

Kind regards,