Most of the time I really like iPrint...but sometimes uploading
printer drivers can be a major pain.

I just need to upload some XP drivers to the driver store. (Running
OES 11 and the 5.82 iPrint client) Trying to do it on XP from IE 8
and I get the following error:

"The Novell iPrint client must be installed in order to add resources
to the Driver Store through Novell iManager. Version 4.15 or newer is
required. Go to www.novell.com/iPrint to download"

It is installed, it is newer than 4.15. If I try any other
combination of browser and OS, I get a message saying I can't do it
with this combination. Suggestions?

Ken