I am testing an upgrade in Active Directory from 2.5 to 3.04 and my policies convert without error but when importing them during the migration I get

Policy #1 Inactive Users: error - There is no security context to impersonate or to contain authenticated identity information.
Error importing policy: 180

on all policies and they do not import.

Any ideas on what I am missing?