We are currently at ZCM 11.1 on SLES 11.0 on one of our zones and will be moving to 11.2.2 next month.

11.2.2 requires SLES 11.1 in order to continue; does anyone have any comments about upgrading the underlying OS to SP1 before upgrading Zenworks? I can't see why it would do any damage..

Thanks in advance,