Home

Results 1 to 9 of 9

Thread: Unable to communicate with ZESservice

Hybrid View

  1. #1
    Join Date
    Aug 2010
    Location
    Maryland
    Posts
    438

    Unable to communicate with ZESservice

    Good day to all, I recently updated my testing environment to ZCM 11.2.2, all agents (workstations and servers) have also been updated to 11.2.2.

    However; I'm seeing during the day machines reporting the following:

    "Unable to communicate with the ZESservice. Please make sure that ZESservice is running".

    The machines that are currently reporting this issue are both WindowsXPSP2/3 machines. The Windows 7, 2008, and SUSE Linux servers do not seem to be experiencing this issue.

  2. #2
    Join Date
    Sep 2007
    Location
    High Wycombe, Buckinghamshire, England
    Posts
    11,841

    Re: Unable to communicate with ZESservice

    Dschaldenovell,

    can you open a SR for this? I've seen this before and I don't think
    it's been fixed properly...

    --

    Shaun Pond



  3. #3
    bbeachem's Avatar
    bbeachem is offline Micro Focus Employee - Ultra Contributor
    Join Date
    Jan 2011
    Posts
    125

    Re: Unable to communicate with ZESservice

    This can happen at startup (1 to 3 times). If ZESService is actually running and this happens only at startup, it can be ignored. Essentially one service is trying to talk to ZESService and the Windows Service Manager hasn't started ZESService yet. Ideally this message should be suppressed unless it really does "mean something". As of now, retries are done once the service is up and running and you should not see any more errors after those seen at startup (again 1 to 3 times).

  4. #4
    Join Date
    Sep 2007
    Location
    High Wycombe, Buckinghamshire, England
    Posts
    11,841

    Re: Unable to communicate with ZESservice

    Brent,

    I still have that problem on one of my machines

    --

    Shaun Pond



  5. #5
    Join Date
    May 2008
    Posts
    37

    Re: Unable to communicate with ZESservice

    i am still experiencing this on 11.23mu1 clients windows 7 64bits os. with agentconfig endpoint disabled.

    can't seem to fix these errors on several workstations.

  6. #6
    Join Date
    Sep 2007
    Location
    High Wycombe, Buckinghamshire, England
    Posts
    11,841

    Re: Unable to communicate with ZESservice

    Renebos,

    I'd suggest a SR at this point, as it's supposed to be fixed...

    --

    Shaun Pond



  7. #7
    Join Date
    May 2008
    Posts
    37

    Re: Unable to communicate with ZESservice

    Shaun,

    I've just opened a SR

    Service Request: 10855095861

  8. #8
    Join Date
    Sep 2007
    Location
    High Wycombe, Buckinghamshire, England
    Posts
    11,841

    Re: Unable to communicate with ZESservice

    Renebos,

    I've asked the person who got this to keep me in the loop

    --

    Shaun Pond



  9. #9
    Join Date
    Sep 2007
    Location
    High Wycombe, Buckinghamshire, England
    Posts
    11,841

    Re: Unable to communicate with ZESservice

    Renebos,

    sorry, my mistake http://www.novell.com/support/kb/doc.php?id=7010780 -
    this fix for this should be in 11.2.4, and I must have confused
    myself...

    --

    Shaun Pond



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •