I going to be migrating the last of our post offices to OES11 in the next couple weeks. When I am done, everything will be on oes11 (not sp1) and gw8.3 I then plan to upgrade to 2012sp1 once everything is ok with the PO's on Linux.

My question is, do I need to upgrade to OES11 sp1 before doing the upgrade to 2012sp1 ?