I just upgraded to GW2012 and upgraded the GroupWise clients as well on my Citrix servers running Xenapp 5 on 32bit Windows 2003 R2 (up to date) servers. I have one single user that is having issues with opening file attachments while on the Citrix server. When she tries to open an attachment like a PDF the focus text shadowing will jump back over to the "Message" item in the attachments section. When I've tried a Word document it opens the document but is blank, and the Excel document that I tried to open says that the may be corrupt. All of these files do successfully open in the internal GroupWise attachment viewer and do successfully open from other locations such as her own workstation so they are not corrupt attachments or such.

Now I also put her account through the paces on the Citrix server. I've elevated to Administrator, deleted and recreated the account, deleted and recreated the local profile... signed in as other users and confirmed that they CAN successfully open any document attachments by double-clicking them from a message. It is just really odd that this issue only affects a single user on both of my load balancing Citrix servers. I will be upgrading to new Citrix in a couple of months but the user can't wait for that. Thanks for any help!