I just did a new install of gw 2012 on sles 11 sp2. I installed the 2012 client on vista but I'm getting the error the version of groupwise you are using cannot access post office. Am I using the wrong client?